Los Alamos Research Online

Los Alamos National Laboratory’s public institutional repository

https://research-online.lanl.gov/

Los Alamos Research Online is a public institutional repository making the results of the lab's federally funded research more widely available. The lab is committed to accelerating scientific discovery, fueling innovation, and encouraging collaboration through disseminating the fruits of its research and scholarship as widely as possible. The repository includes journal articles and conference proceedings papers, for 2006–present, with links to the most widely accessible versions of full text.



About Los Alamos Research Online


Contents of the Los Alamos Research Online

This database provides references to journal articles and other research output of Los Alamos National Laboratory, making the results of the lab's federally funded research more widely available.

Currently Los Alamos Research Online contains citations of publications from 2006 – present, and a Special Collection of historical documents on the Hot Dry Rock program.

Full-text is available for most citations, in one or more of four types:

  • Publisher Version: DOI link to a subscription journal
  • Publisher Version: DOI link to an Open Access paper or dataset
  • Accepted Manuscript: link to a pdf of the authors' final peer-reviewed version of an article
  • Preprint: link to a pdf in a preprint database such as arxiv.org

About Accepted Manuscripts

An accepted manuscript is the authors' final peer-reviewed version of an article, before publisher copy-editing and formatting.

The Research Library collects accepted manuscripts in accordance with the federal mandate outlined in the White House Office of Science and Technology Policy memorandum of February 2013, and implemented through DOE's Public Access Policy and other funder agency policies. Accepted manuscripts are made available to the public in accordance with these policies and publisher and funder requirements. An accepted manuscript may be embargoed for a period after publication; the accepted manuscript release date can be found in the Full Record View.


Special Collections

Hot Dry Rock

The HDR, Hot Dry Rock, collection presents the record of the Hot Dry Rock program.  This program, exploring geothermal energy development, was conceptualized by Los Alamos National Laboratory researchers with field work conducted at Fenton Hill, New Mexico.  The collection is comprised of informal documents, reports, journal and conference papers, and experimental data.  The program was most active from 1970 to 1996.

The collection will be updated by batch uploads until the entire, historical, collection is represented in the repository.

To browse the collection, use the "Special Collections" tab at the top of the screen, or the "Special Collections" link in the Tools left-hand sidebar. Records can be identified by the field "Collection: Hot Dry Rock."

What's new

March 2016

  • Altmetrics: An Altmetrics "donut" now appears next to published articles which have an altmetrics score.  Altmetrics are a measure of the immediate impact of an article based on the social Web.  The Altmetrics badge provides a distinctive and instantly recognizable visualization to help showcase the wider influence and dissemination of the Laboratory’s published content.
  • Special Collections: The first special collection of documents from notable Los Alamos National Laboratory research projects was added: The HDR, Hot Dry Rock, collection presents the record of the Hot Dry Rock program. This program, exploring geothermal energy development, was conceptualized by Los Alamos National Laboratory researchers with field work conducted at Fenton Hill, New Mexico. The collection is comprised of informal documents, reports, journal and conference papers, and experimental data. The program was most active from 1970 to 1996. The collection will be updated by batch uploads until the entire, historical, collection is represented in the repository.

November 16, 2015
View/download activity: Use of links to full text at an external website or to pdfs in the repository is counted, as of mid-November 2015. The ongoing counts are displayed on the full Record View (click on an article title in the results list to see the Record View).

October 1, 2015
Los Alamos Research Online is released, making the lab's federally funded research more widely available. The repository includes journal articles and conference proceedings papers, for 2006–present, with links to the most widely accessible versions of full text.


Searching

Basic Search

Enter terms into the text box and click the yellow Go button. Terms will be searched in all fields and years.

  neutrinos
  {finds neutrino OR neutrinos in any field}
  canfield
  {finds CANFIELD in any field, e.g. CANFIELD in the author or title}

AND is assumed between multiple terms. The following searches are equivalent:

  neutrinos friedland
  {finds neutrinos AND friedland in any field in the record}
  neutrinos AND friedland
  {finds neutrinos AND friedland in any field in the record}

Combine terms with {AND, OR, NOT}, entered in UPPERCASE, to function as Boolean operators. (If they are entered in lowercase {and, or, not}, they are treated as search terms and may be stopwords depending on the index.)

  nevada NOT test
  {finds nevada anywhere in the record but test must not be in the record}
  nevada not test
  {same as entering: nevada AND test - "not" is a stopword so it is ignored and the remaining search terms are nevada AND test}

To search terms as a phrase, enter terms in double quotes " ". This preserves the adjacency and order of words in the phrase, but NOT necessarily the exact form of each term.

  "event postshots"
  {finds records with: "event postshot" OR "events postshot" OR "event postshots" or "events postshots"}

Boolean Operators

When multiple terms are entered without Boolean operators, AND is assumed.

Combine terms and/or phrases with specific logic and order by using the Boolean operators AND, OR, NOT, + and - :

AND narrows search to records where all terms exist neutrinos AND supernova
OR broadens search to records that include either term neutrinos OR supernova
NOT narrows by excluding records where the term exists neutrinos NOT supernova
+ specifies that the term after it must exist neutrinos +supernova
- specifies that the term after it must not exist neutrinos -supernova

The terms AND, OR, NOT must be entered in UPPERCASE to function as Boolean operators. {If they are entered in lowercase {and, or, not}, then they are treated as search terms and may be stopwords depending on the index.}

Use parens ( ) to group terms to control the order of more than one Boolean operator.

(digital OR object) NOT repository
{finds records where 'digital' or 'object' are anywhere in the record and 'repository' is not in the record}


Fielded Search

Use the Fielded Search tab to specify the context in which search term{s} must appear.

Select the field/index from the drop-down list, and then enter the term{s} in the box.

  • Author
  • Identifier Number (doi, issn, report number, record ID)
  • Author affiliation (institution)
  • Meeting (meeting name, place, date)
  • Publication (journal title, book or proceedings title, citation details)
  • Subjects (author-supplied keywords, OSTI subjects, etc. NOTE: not all records contain subjects; only recent records with accepted manuscripts)
  • Title (article or paper title)

Use the drop-down list to the right of the search term box to specify what Boolean operator (AND, OR, NOT) to apply between fields. You may also use Boolean operators (uppercase) within a search term box.


AND finds records where both terms appear
OR finds records where one or both terms appear
NOT finds records where the first term appears but not the second

 

Limit results in Fielded Search

On the Fielded Search tab, you can apply limits to refine your search.

[ ] New records only - check this to get only records added in the last 30 days (note: records are loaded from two data sources, one loaded monthly, one weekly).

Fuzzy Search

To do a fuzzy search, use the tilde ~ symbol at the end of a search term.

experiment~

In fuzzy searches, an additional (optional) parameter can be used to specify the required similarity. The value of this parameter is between 0 and 1. Only terms with a higher similarity are matched when the parameter value is closer to 1. The default is 0.5 if a parameter is not given.

kudima~0.5

{finds KUDIMA, KURITA, GUDIMA}

kudima~0.7

{finds KUDIMA, GUDIMA, but not KURITA}

Fuzzy searching is supported based on the Levenshtein Distance, or Edit Distance algorithm.


Certain text in the search results has "hot links." When you see blue linked text on information such as author or affiliation, clicking the linked text will execute a search for that author or term. This is a convenient way to follow related information without starting over with a new search.

Hot links appear in the initial search results on author names.

Hot links appear on full record displays on author names, institutional affiliations, and ISSNs.


Normalization

Embedded periods in search strings are converted to spaces. Embedded spaces are preserved.

  • "20.6" is searched as "20 6"

Embedded hyphens are stripped and ignored.

  • "16-206” is searched as “16206”
  • ISSN 0003-6951 can be searched as "0003-6951" or '00036951"

For alpha-numerical strings, the alpha portion is treated as a separate word from the numerical portion.

 

TA-16-206 = “TA 16206”
209Bi = ”209-BI” = ”209 BI”
LA2ZR206 = ”LA 2 ZR 206”
NATPB,209BI = ”NATPB 209 BI”


Report numbers:

LA-UR-07-0003 can be searched as:

LA-UR-07-0003
LAUR070003
laur070003
“la ur 07 0003”
“LA UR 07 0003”



Proximity Search

Finding terms within a specific distance from each other is also supported. Use the tilde ~ symbol at the end of a phrase (terms enclosed in double quotes) followed by a number to specify the maximum distance between terms.

title:"nuclear plasma"~5

{finds the words ‘nuclear’ and ‘plasma’ within 5 words of each other in any order in the title field}


Relevancy Matching / Boosting a Term

By default, results are sorted by relevance. The uniqueness of each term is taken into account when determining the relevance score. Boosting allows you to control the relevance of a document by weighting specific terms higher than others in a query.

To boost the relevance of a specific term, add the caret symbol '^' followed by a boost factor (a number) at the end of the term. By default, the boost factor is 1. The boost factor must be a positive number, but it can be less than 1 (e.g. 0.5). The higher the boost factor, the more relevant the term will be.

Example:

Compare the order of results for the following:

lidar AND (off-beam^10 OR wail)

{entries containing "off-beam" appear before those containing "wail"}

lidar AND (off-beam OR wail^10)

{entries containing "wail" appear before those containing "off-beam"}

Boosting can also be applied to phrase terms.


Stemming

Automatic stemming is limited to singular/plural forms of English language words.

"germanium detector"

{finds records with: "germanium detector" AND "germanium detectors"


Truncation / Wildcards

Single and multiple character wildcards can be used within or at the end of single terms but not within phrase queries (the double quotes that surround phrase queries negate the wildcard).

The single character wildcard symbol ? can be used within or at the end of a string.

sm?th

{finds SMITH, SMYTH, SMYTHE}

cibol?

{finds 'cibola' or 'cibolo'}

To substitute or truncate for multiple letters, use *:

hol*kamp

{finds HOLTKAMP, HOLZENKAMP}

author:kud*

{finds author names that begin with "kud" (e.g. KUDRICK, KUDRYAVTSEV, KUDIN, KUDIMA, etc.}

Wildcards cannot be used as the first character of a search term or phrase.



Search Results


Brief Results

Search results are returned in relevance order. Brief information for records that match the search query are displayed in the center of the screen. Search filters are displayed in the left column.

The brief information includes title, the first 5 authors, the publication citation, and link(s) to the full text of the item.

To view all fields in a record, click on the title.

Click on a blue author name link to generate a new search for publications by that author.

Click on “Next >” to retrieve the next page of records. Or, enter a page number to go to that page of results.

Click "year" to re-sort results by year, most recent at the top.

Change the number of results per page with the drop-down list, for 25, 50, 75 or 100.

Click on the printer icon to print the results from the current page/screen.

 

Marking / Unmarking Records


You can mark records of interest either

- one record at a time using the box to the left of an entry on the results page, or on a full record view

OR

- mark all records on a page of results at once, by clicking on Mark in Mark or Clear all on page at the top of the results list.

This puts the records in My Marked Records.

Click the My marked records: link inside the box on the left in the Tools tab to view the records you have marked, and delete records from the list if you wish.

Marked records can be emailed or exported to bibliographic software such as EndNote using the Export records link. The marked records must be cleared after exporting otherwise they will remain until you end the session.

Search Filters (Facets)

Search Filters or facets indicate the frequency of a specific value within a result set. They allow you to drill down into the results, to refine your search.

Several facets are automatically generated for each search query:

  • Public Access
  • Publication Year
  • Author
  • Publication

Up to five links automatically display; click on "Show more..." to see additional links.
Expanded facets can be minimized by clicking on Show less....
Use the [-] and [+] preceding the Facet name to collapse the facet, or return it to its original view.

By clicking a facet link, the search results can be narrowed by its value (e.g. Author = Blaschke, Daniel). Each facet link also displays the number of records that match the facet value (e.g. Author = Blaschke, Daniel(8)).

Use facets to:

  • Refine or narrow the original search
  • Derive information about result sets
    • Publication Year – suggests publication trends for the search query
    • Author – provides an easy way to see variant ways an author name may appear
    • Publication – provides a view of what publications cover the search query
  • Continue to drill down in a results set by selecting additional facets


Sorting Results

Search results are sorted by relevance, so that the records deemed to be more relevant to your search terms are displayed first.

Results can also be sorted by year: click the year link at the top of the results list. Results will then display by most recent first.

 

Increasing Results Per Page

Search results are automatically limited to 25 results per page.

You can increase the number of search results per page using the drop-down at the top of the results list to 50, 75 or 100.

 

Altmetrics

Some records will display an Altmetrics "badge" -- a colorful donut shape with a score in the middle. Altmetrics are non-traditional metrics indicating the reach of a piece of research. They provide a measure of the immediate impact of an article by how many mentions appear in social media, blogs or news media, or how often the article is viewed or downloaded on sites like Mendeley.

The Altmetrics badge provides a distinctive and instantly recognizable visualization to help showcase the wider influence and dissemination of the Laboratory’s published content.

Hover over the altmetrics donut for a popup listing the original mentions and shares associated with the paper.

How the altmetric score is calculated

 

Full Record View

Clicking the title in the Brief Results displays all fields for a specific record.

The Full Record View displays all authors, author affiliations, publication citations, and other bibliographic details.

Author names, institutional affiliation names, and subject terms are linked to searches on those terms. This is a convenient way to find related information; however remember that affiliation names may be entered in multiple ways, and subject terms are not present on all records.

On the full record you can

  • access full text
  • mark records to email or export to bibliographic software
  • share the record to Facebook, Twitter, Google Plus, Delicious, or Linked-in.

 


Services / Tools


New records in LARO

When the "New Records in LARO" link is clicked, new records for recent papers, added within the last 30 days, are displayed. The search box will show the following:

timestamp:[NOW/DAY-30DAY TO NOW] AND pubDate:[2014 TO *]

To find records for a lower/higher time frame, change the 30 to another number. For example, changing from 30 to 1 will return new records added within the last day:

timestamp:[NOW/DAY-1DAY TO NOW] AND pubDate:[2014 TO *]

A number must be used to retrieve results.

Export Records

How to export search results:

  1. Mark records first, by checking the box to the left of an entry on the results screen; or by clicking 'Mark all on page' at the top of the results. OPTIONAL: Click on My Marked Records if you wish to review/edit your marked records
  2. Click on Export marked records in the Tools frame (left side of the results screen)
  3. Select your preferred means of output and click Go.

Output options:

  • View in browser: To preview, Save as or Print from your browser. Choose one of 3 output formats:
    • Text output – similar to Full record view
    • RIS – tagged output for bibliographic software such as EndNote, ProCite, Reference Manager, and RefWorks.
    • BibTeX – bibliographic output formatted for LaTeX
  • Receive in email
    • Same output formats (Text, RIS, or BibTeX)
    • Use an institutional email address such as .gov or .edu (.net and .com are not allowed)
    • Subject line – optional; will appear in the Subject line of the email message
    • Note box – optional, any text you want to appear as part of the email in addition to the actual references.
    • Protection of Output Data - required; You must read and check the I agree box indicating that you will protect the information you export from this system according to Los Alamos Laboratory guidelines
    • Click Go. A message appears saying that email was sent successfully
  • Export into bibliographic software (EndNote, Procite, Reference Manager) – Records are exported and automatically imported into bibliographic software on your local computer. There must be an established reference library to successfully export records. You are prompted to select a reference library after bibliographic software opens.
  • Save as a BibTeX file – Creates a file named output.tex, which can be imported into BibTeX
  • Save as a RefWorks file – Creates a file named output.ris. Log in to your RefWorks account at www.refworks.com. Select Import under the References drop down menu to import records into RefWorks.

Marked Records


The My Marked Records link appears in the Tools tab after you have marked at least one record. It holds records for output, and is a way to collect records of interest across searches.

Mark records using the box to the left of the entry, or use Mark all on page at the top of the results list.

To remove records from My Marked Records, un-check boxes or use Clear all on page, and refresh the screen in your browser or by clicking on My Marked Records again.

To print your marked records, use the printer icon on the right hand side.

To email or download your list, use Export marked records. You can export to bibliographic software such as Endnote, Procite, Reference Manager, RefWorks or BibTeX.

Search History

Click on Search History: in the Tools menu (left side of the results screen) to see a list of your previous searches.

Search History characteristics

  • Searches appear in reverse chronological order
  • To re-run an earlier search, click on the bold text entry
  • Search history is kept for your browser session.

    If you wish to delete searches within a session:
    • Click Delete item to remove a single search; click Add item to put a search back (works only if you have not refreshed or moved to another page).
    • Delete your entire list of recent searches by clicking Delete List at the top of your list

Computer Basics / Troubleshooting


Browser Support

Los Alamos Research Online works best with the latest versions of the following browsers.

  • Internet Explorer
  • Chrome
  • Mozilla Firefox
  • Safari

Other browsers and earlier versions of the browsers listed above may operate without errors, but we cannot guarantee that they will function properly.

Also note that you must have cookies and javascript enabled in your browser.

Errors in Records

Please report any errors in records to the Research Library.


Troubleshooting

I received the message The file is damaged and could not be repaired when trying to open a PDF.

  • If you are using Firefox and the PDF opens within the browser, change your settings to open the PDF "external" to the browser. Some PDFs may exceed the cache limits of the browser. This issue is more common on a PC than a MAC. To change settings: Tools>Options>Applications>Select Adobe Acrobat Document. A dropdown box will appear. Select "Use Adobe Acrobat v.#" or "Use Adobe Acrobat (default)" instead of "Use Adobe Acrobat (in Firefox). This will allow the pdf to be loaded into an instance of Acrobat running on its own, rather than in Firefox.
  • If you are using Firefox please try another browser, such as Chrome, IE, Safari.
  • Increase your cache for Firefox: Tools>Options>Advanced>Network tab. Change to at least 100 MB of space for cache.

Contact Us

For assistance in using the database, contact the Research Library.

 

 

-------------------------------------- 
Last updated: 2016-03-03